Opened 8 years ago

Closed 8 years ago

#8250 closed Bug (duplicate)

Background test color does not scale with increased font size

Reported by: Isaac Schwarz Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Version: Reproducible on www.ckeditor.com/demo

Repro: Type some text in a small font size and a background color. Increase the font size, continue typing.

Actual: The background color does not increase in size with the font size.

Expected: The background color should be the same size as the text.

Attachments (1)

text_background_color.png (82.1 KB) - added by Isaac Schwarz 8 years ago.
Screenshot

Download all attachments as: .zip

Change History (2)

Changed 8 years ago by Isaac Schwarz

Attachment: text_background_color.png added

Screenshot

comment:1 Changed 8 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed

This is a duplicate of #8181.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy