Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#8251 closed New Feature (duplicate)

Open Link functionality needed for IE9

Reported by: Duncan Simey Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

In IE9, it is not possible to open a link in the edited text. For example, go to the CKEditor Demo. With Firefox, simply CTRL-Right-Click a link to bring up the Firefox browser context menu including 'Open Link in New Tab'. However, in IE9, CTRL-Right-Clicking a link brings up the browser context menu which only includes basic editing actions (nothing link related).

FCKEditor had functionality to work around this problem, but it seems to have been dropped from CKEditor. The functionality was added under changeset [2143] and was prompted by ticket #439 (IE: CTRL+Click to open links in a new window).

Please could this functionality be added back in? Thanks - Duncan

Change History (2)

comment:1 Changed 8 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed

This issue is a duplicate of #7145.

comment:2 Changed 8 years ago by Duncan Simey

Ah... Many thanks - Duncan

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy