Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#8272 closed Bug (fixed)

Resize Editor

Reported by: Pereira Owned by:
Priority: Normal Milestone:
Component: General Version: 3.0
Keywords: Webkit Cc:

Description

When I click on the bottom right hand corner to resize the editing area, it makes the browser jump up making it impossible to resize the editor.

The screencast will show it what I mean better - http://www.screencast.com/t/yNvukots

This is in the latest version of Invision Power Board which uses CKEditor however I can also reproduce it on the CKEditor demo. If you scroll down to the very bottom of the page it will move the browser up. It does not create any issues but what happens is very similar to what occurs in Invision Power Board.

I opened a ticket with Invision and they say they cannot reproduce it - http://community.invisionpower.com/tracker/issue-31478-drag-to-resize-issue/

It only happens using Chrome 13.0.782.112 and Safari 5.1

I am also using Windows 64bit.

Change History (3)

comment:1 Changed 8 years ago by Jakub Ś

Keywords: Webkit added
Status: newconfirmed
Version: 3.6.13.0
  1. Open replacebycode sample
  2. Resize editors if needed so that page scrollbar appears
  3. Scroll the page down
  4. Grab editor's resize handle

Result: whole page jumps up.

Looks to me like a duplicate of #6212 but #6212 has version set to 3.4 and this one is reproducible from CKE 3.0 and still not working even on trunk, thus I'm confirmin it.

comment:2 Changed 8 years ago by Jakub Ś

Resolution: fixed
Status: confirmedclosed

Checked withe the latest trunk. Works fine there.

comment:3 Changed 8 years ago by Jakub Ś

Fixed with [7213].

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy