Opened 8 years ago

Closed 5 years ago

#8290 closed Bug (fixed)

IE8: freezes when scayt enabled and certain data is entered

Reported by: Jakub Ś Owned by:
Priority: Normal Milestone:
Component: UI : Spell Checker Version:
Keywords: IE8, Review? Cc: WebSpellChecker.net

Description

  1. Open any CKEditor sample and enable scayt.
  2. Remove all the text from the editor, and click on the source button
  3. Copy and paste the below code:
    <p>
    	<strong>Day 1:
    	Monday:</strong></p>
    <p>
    	Day 2:
    	Tuesday:</p>
    <p>
    	Day 3:
    	Tuesday:</p>
    
  4. Set your cursor after "Monday:"
  5. Press the enter key.

Result:The browser will freeze.

This issue was reported by Michael Camden on supprot channel (Subject: Windows 7 IE8 Freezing Issue)

This issue is reproducible in IE8 and looks like SCAYT issue.

Change History (4)

comment:1 Changed 8 years ago by Jakub Ś

Status: newconfirmed

comment:2 Changed 8 years ago by WebSpellChecker.net

Keywords: Review? added

Fixed in SCAYT Core from v2.6.4 (1058)

comment:3 Changed 5 years ago by Wiktor Walc

Component: GeneralUI : Spell Checker

comment:4 Changed 5 years ago by Wiktor Walc

Resolution: fixed
Status: confirmedclosed
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy