Opened 6 years ago

Closed 6 years ago

#8352 closed Bug (fixed)

IE9 : Bad toolbar wrapping

Reported by: Frederico Caldeira Knabben Owned by: Frederico Caldeira Knabben
Priority: Normal Milestone: CKEditor 3.6.2
Component: UI : Toolbar Version: 3.6
Keywords: IE9 Cc:

Description

In IE9, the toolbars are not wrapping properly.

Introduced with CKEditor 3.6.

Attachments (2)

Screenshot_8352.png (28.7 KB) - added by Frederico Caldeira Knabben 6 years ago.
8352.patch (376 bytes) - added by Frederico Caldeira Knabben 6 years ago.

Download all attachments as: .zip

Change History (8)

Changed 6 years ago by Frederico Caldeira Knabben

Attachment: Screenshot_8352.png added

Changed 6 years ago by Frederico Caldeira Knabben

Attachment: 8352.patch added

comment:1 Changed 6 years ago by Frederico Caldeira Knabben

Owner: set to Frederico Caldeira Knabben
Status: newreview

This is fixable by reverting a change made on [6725].

I'm just worried because that changeset explicitly removed that line for some reason, but it's hard to tell now why.

comment:2 Changed 6 years ago by Garry Yao

Status: reviewpending

WFM on trunk, need more clue to reproduce.

comment:3 Changed 6 years ago by Jakub Ś

Status: pendingconfirmed

I have just opened replacebycode sample in IE9 and resized the editor.

Issue is reproducible.

comment:4 Changed 6 years ago by Frederico Caldeira Knabben

Status: confirmedreview

comment:5 Changed 6 years ago by Garry Yao

Milestone: CKEditor 3.6.2
Status: reviewreview_passed

comment:6 Changed 6 years ago by Frederico Caldeira Knabben

Resolution: fixed
Status: review_passedclosed

Fixed with [7265].

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy