Opened 6 years ago

Closed 6 years ago

#8359 closed Bug (duplicate)

Tab highlight in dialog boxes

Reported by: Krzysztof Studnik Owned by:
Priority: Normal Milestone:
Component: UI : Skins Version: 3.6.1
Keywords: Webkit Cc:

Description

Safari most visible, chrome

TC

  • Open any dialog window with tabs
  • select first tab

Result

First tab title is highlighted, but second tab is overlaping part of highlight frame. It is visible under Safari 5/mac which has bold frame. Chrome has the same highlight frame thinner, so the overlaping is not as obvious

Attachments (1)

zrzut_ekranu-36.png (20.4 KB) - added by Krzysztof Studnik 6 years ago.
Table dialog

Download all attachments as: .zip

Change History (2)

Changed 6 years ago by Krzysztof Studnik

Attachment: zrzut_ekranu-36.png added

Table dialog

comment:1 Changed 6 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed

This is a duplicate of #6064

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy