Opened 7 years ago

Closed 7 years ago

#8500 closed Bug (duplicate)

No indentation when copy/paste plain text

Reported by: Pieter Fibbe Owned by:
Priority: Normal Milestone:
Component: Core : Pasting Version: 3.6.2
Keywords: Cc:

Description

When copy/paste plain text with indentation from f.e. notepad into the ckeditor via CTRL-V the indentation is not copied along in Internet Explorer (and very little in chrome). In Firefox it works well. No Paste window pops up in both cases.

When pasting via the button "Paste as plain text" a little indentation is shown, but very little. In IE a Windows popup asks to give permission to access the clibboard. In either cases (when answering no, a CKEDITOR Paste popup shows) 3 spaces ( ) would be generated, in FF that would be 9 (Paste window pops up). No matter the value of 'config.forcePasteAsPlainText'. Is it possible to have the same indentation as in FF?

Change History (1)

comment:1 Changed 7 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed

Duplicate of #4876

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy