Opened 8 years ago

Closed 8 years ago

#8503 closed Bug (duplicate)

FF: Not possible to add paragraph before table if table is first element in editor

Reported by: Satya Minnekanti Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: IBM Cc: Damian, Teresa Monahan

Description

To reproduce the defect:

Open Ajax sample and insert a Table.

Keep cursor in first table cell and press left Arrow key couple of times.

Expected Result: A new empty Paragraph created above the table.

Actual Result: Cursor stays in the table no matter how many times and how quickly we press left arrow key.

Tried in FF7.0

Change History (1)

comment:1 Changed 8 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed

This issue is reproducible only in firefox and thus is a duplicate of #3986.

@satya there is also a genral discussion about this issue in #6847 if you are interested.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy