Opened 8 years ago

Closed 8 years ago

#8508 closed Bug (duplicate)

Mac/Firefox 7: Pressing "Delete" in tables does not delete selection

Reported by: Audrey Tang Owned by:
Priority: Normal Milestone:
Component: Core : Keystrokes Version: 3.6.2
Keywords: Cc:

Description

Steps to reproduce:

  1. Click into a table cell.
  2. Type in some consecutive words.
  3. Select a few words from the middle; do not select all the text, and do not span lines with the selection.
  4. Press the delete (i.e. backspace) key on the keyboard.

Expect: Selected text is deleted. Actual: The character before the highlight block is deleted instead, as if no selection was in effect.

Attachments (2)

8508-error.mov (103.6 KB) - added by Audrey Tang 8 years ago.
Screencast of the broken bevaior on http://ckeditor.com/demo
8508-tinymce-works.mov (221.5 KB) - added by Audrey Tang 8 years ago.
The same sequence of actions in TinyMCE which works as intended

Download all attachments as: .zip

Change History (3)

Changed 8 years ago by Audrey Tang

Attachment: 8508-error.mov added

Screencast of the broken bevaior on http://ckeditor.com/demo

Changed 8 years ago by Audrey Tang

Attachment: 8508-tinymce-works.mov added

The same sequence of actions in TinyMCE which works as intended

comment:1 Changed 8 years ago by Jakub Ś

Keywords: firefox mac delete backspace selection table removed
Resolution: duplicate
Status: newclosed

This is a duplicate of #8475

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy