Opened 8 years ago

Closed 8 years ago

#8510 closed Bug (duplicate)

IE 7 Editor scrolling when clicking near the scrollbar

Reported by: Damian Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: IBM Cc: Satya Minnekanti, Teresa Monahan

Description

This is a customer reported issue.

To reproduce:

  1. Open nightly sample in IE7
  2. Add enough text for the scroll bar to appear
  3. Leave the cursor at the end of the document
  4. Click with the mouse to the left of the scrollbar, while the pointer is still the default arrow and not the I-Beam. I screenshot is provided to help identify the area.

Result: The body scrolls to the top of the document

Expected Result: No scrolling, e.g as in IE8

Attachments (1)

8510.png (53.1 KB) - added by Damian 8 years ago.
screenshot indicating area to click

Download all attachments as: .zip

Change History (2)

Changed 8 years ago by Damian

Attachment: 8510.png added

screenshot indicating area to click

comment:1 Changed 8 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed

I believe this is a duplicate of #8393.

The issue is also reproducible in IE8 and IE9, it depends where will you click.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy