Ticket #8512 (closed Bug: fixed)

Opened 2 years ago

Last modified 9 months ago

Opera: Tabbing inside tables not working properly

Reported by: satya Owned by:
Priority: Normal Milestone:
Component: General Version: 3.2
Keywords: IBM Cc: damo, tmonahan

Description

To reproduce the defect:

  1. Open any CK Editor sample and insert a table with 15 Rows & 10 Columns.
  1. keep cursor inside a table cell and hold tab key.

Expected Result: Cursor keeps moving from one table cell to another table cell and when it reaches last table cell it inserts a new row.

Actual Result: Focus keeps toggling between next table cell and the buttons before or after Editor body.

Change History

comment:1 Changed 2 years ago by j.swiderski

  • Status changed from new to confirmed
  • Version set to 3.2

Tabbing in tables has been possible from CKEditor 3.4. The issue can be observed in this version but the toggling between submit button and table cell can be observed from CKEditor 3.2.

comment:2 Changed 9 months ago by tmonahan

It looks like this was indirectly fixed. We cannot reproduce it in any release since 3.6.4.

comment:3 Changed 9 months ago by j.swiderski

  • Status changed from confirmed to closed
  • Resolution set to fixed

Works in latest CKEditor 4.2 and latest master.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy