Opened 8 years ago

Closed 8 years ago

#8709 closed Bug (duplicate)

Second Time Click Not Editable in Chrome

Reported by: mayank.singh Owned by:
Priority: Normal Milestone:
Component: General Version: 3.6.2
Keywords: Cc:

Description

I'm using ckEditor 3.6.2 inside modal popup and in Chrome when I second Time click to load popup along with ckEditor it is not editable to enter text. The issue which I traced is that second time the editor is not created completely. TD with id "ck_contents" which contains iframe is created partially second time.

The code snippet I'm using to create and destroy ckEditor:

function loadEditor() { Destroy

for (k in CKEDITOR.instances) {

var instance = CKEDITOR.instances[k]; instance.destroy(true); instance = null;

}

Create var config = {

height: 250, width: 530, startupFocus: true

};

$('#textEditor').ckeditor(config); }

But still the issue is same in Chrome. This is works fine in IE and FF, but unfortunately its not working in Chrome. Please help me get over this issue as its little urgent and I have been looking for this issue from last 3-4days.

Any help will be appreciated.

Change History (1)

comment:1 Changed 8 years ago by Jakub Ś

Keywords: Second Time Click In Chrome removed
Resolution: duplicate
Status: newclosed

Please refer to #8700 and leave your comments there (Especially if the solution has helped you). Thank you.

Closing this one as DUP of #8700

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy