Opened 5 years ago

Closed 3 years ago

#8711 closed Bug (fixed)

CKEditor - sharedSpaces - IE9 - HTML5 -

Reported by: Askari Owned by:
Priority: Normal Milestone:
Component: General Version: 3.5.1
Keywords: IE9 HTML5 Cc: nospamadresse@…

Description

Except one thing, it's same problem like http://dev.ckeditor.com/ticket/8349 The exception is the "sharedSpaces" environnement.

The CKEditor (3.6.2) fixed if NOT "sharedSpaces", but NOT fixed for "sharedSpaces"

Attachments (2)

bug.php (647 bytes) - added by Askari 5 years ago.
IE9.png (45.3 KB) - added by Jakub Ś 5 years ago.
Gap in IE9

Download all attachments as: .zip

Change History (4)

Changed 5 years ago by Askari

Attachment: bug.php added

Changed 5 years ago by Jakub Ś

Attachment: IE9.png added

Gap in IE9

comment:1 Changed 5 years ago by Jakub Ś

Keywords: IE9 HTML5 added; ie9 html5 sharedSpaces removed
Status: newconfirmed
Version: 3.6.23.5.1

To reproduce just add <!DOCTYPE html> declaration and open sharedspaces sample in IE9.

If you look at attachment IE9.png you will see that div with id "topSpace" has some extra space above toolbar.

This has been reproducible from CKEditor 3.5.1 when new looks of html pages was introduced.

comment:2 Changed 3 years ago by Piotrek Koszuliński

Resolution: fixed
Status: confirmedclosed

I cannot reproduce this any more.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy