Opened 5 years ago

Closed 5 years ago

#8778 closed Bug (invalid)

Selection field doesn't allow to select item in Firefox 10.2

Reported by: tok.00 Owned by:
Priority: Normal Milestone:
Component: Core : Selection Version:
Keywords: Cc:

Description

Steps to reproduce.

  1. Press button 'Selection field' on panel.
  2. Enter name and several items in dialog.

(You get selection field in document body)

  1. Click on created selection field to choose item.

OS: Ubuntu/Windows XP Browser: Firfox 10.2

Attachments (1)

SYT3RE~P.PNG (98.6 KB) - added by tok.00 5 years ago.
screenshot

Download all attachments as: .zip

Change History (2)

Changed 5 years ago by tok.00

Attachment: SYT3RE~P.PNG added

screenshot

comment:1 Changed 5 years ago by Jakub Ś

Resolution: invalid
Status: newclosed
Version: 3.6.3 (SVN - trunk)

CKEditor contents area is not the place to select elements. Use preview for that.

Firefox and IE don't allow for selecting elements in contenteditable elements (Try it without CKEditor logic)

Selection field is however not editable because context-menu does not work for it under Firefox but that was already reported in #5804

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy