Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#8822 closed Bug (worksforme)

IE: selected color isn’t shown in Highlight filed.

Reported by: Jakub Ś Owned by:
Priority: Normal Milestone:
Component: General Version: 3.6.3
Keywords: IE Cc:

Description (last modified by Jakub Ś)

Activte JAWS and open CKEditor.

  1. Insert table
  2. Choose cell properties from menu
  3. In cell properties dialog click button to open background-color dialog
  4. Start moving with arrows (E.g. Press right arrow few times)

Result: Colors are read correctly (not like in #8701) but they are not shown in highlight filed.

This issue is reproducible in IE from rev. [7370]

Opera and Safari seems to work fine.

Firefox and Chrome have their problems described in #8706.

Change History (4)

comment:1 Changed 7 years ago by Jakub Ś

Status: newconfirmed

comment:2 Changed 7 years ago by Frederico Caldeira Knabben

Status: confirmedpending

This works for me with current trunk, eventually fixed by [7429]. Can you confirm it?

comment:3 Changed 7 years ago by Frederico Caldeira Knabben

Resolution: worksforme
Status: pendingclosed

Please feel free to reopen if necessary.

comment:4 Changed 7 years ago by Jakub Ś

Description: modified (diff)

Checked it. Seems that issue got fixed with [7429].

I had an impression however that it worked quite slowly on IE with JAWS enabled.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy