Opened 7 years ago

Closed 5 years ago

#8824 closed Bug (wontfix)

Opera ctrl+v have jumps bug

Reported by: namie Owned by:
Priority: Normal Milestone:
Component: General Version: 3.2.1
Keywords: Opera Cc:

Description

browser: IE8,IE9, google chrom17.0.963.79 ,firefox 4

I tested online and other version.

follows as:

1.ctrl + c
http://i.imgur.com/76G1w.jpg

2.ctrl +v
http://i.imgur.com/8ukrF.jpg

3.the jumps be trigger...
http://i.imgur.com/8p21z.jpg

4.the correct is at a place... http://i.imgur.com/vDpeK.jpg

The article HTML(source code): see attach file

Attachments (1)

article html.txt (5.5 KB) - added by namie 7 years ago.
the article html (paste to ckeditor source code)

Download all attachments as: .zip

Change History (3)

Changed 7 years ago by namie

Attachment: article html.txt added

the article html (paste to ckeditor source code)

comment:1 Changed 7 years ago by Jakub Ś

Keywords: Opera added
Status: newconfirmed
Summary: IE8,IE9,firefox ,chrom ctrl+v have jumps bugOpera ctrl+v have jumps bug
Version: 3.2.1

I have checked this issue in latest CKEditor and here are my results:

Firefox 11 - works
IE6,7 - works
IE8-9 - They jump up and come back to the correct position. We have this reported somewhere but I can't find it right now.
Webkit - This behavior is another example for #5549 (I will add post there) Opera - For the above TC editor was jumping down form CKE 3.1 till 3.2; editor has been jumping/scrolling up from CKE 3.2.1 till latest 3.6.3.

To sum up - scrolling occurs in Webkit and Opera but since Webkit part was described in #5549 this ticket is valid for Opera only.

comment:2 Changed 5 years ago by Piotrek Koszuliński

Resolution: wontfix
Status: confirmedclosed

Opera 12- is not supported any more. Bug for Webkit has been fixed.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy