Opened 6 years ago

Closed 6 years ago

#8860 closed Bug (duplicate)

Image browser bug in Chrome 18.0.1025.142

Reported by: eliassorensen Owned by:
Priority: Normal Milestone:
Component: UI : Dialogs Version: 3.0
Keywords: Chrome Cc:

Description (last modified by Jakub Ś)

Using the latest version of Google Chrome now causes the image browser window to dissappear. It looks like it opens in the background, and the process is running, but it's inaccessible and looks like its "not responding".

Works fine in < 18 versions.

Tested and verified on 3 machines (Windows) with the CKEditor demo (http://ckeditor.com/demo).

Steps to reproduce 1) Make sure you have Chrome v18 installed (latest update)
2) Go to http://ckeditor.com/demo[[BR]] 3) Click the "Insert image" icon in the toolbar
4) Click the "Browse" button.

Expected behavior The browser window should appear

Actual behavior Nothing happens. The process of the popup window starts, but is running in the background, and not responding at all.

Change History (4)

comment:1 Changed 6 years ago by eliassorensen

Sorry for forgetting line-breaks (didn't know I should use a code for that). Hope it's clear anyways :)

comment:2 Changed 6 years ago by Jakub Ś

Description: modified (diff)
Keywords: Chrome added; browse bug popup chrome removed
Status: newconfirmed
Version: 3.6.23.0

Doesn't work with any version of CKEditor.

There are no errors shown. Looks like CKFinder is being opened in minimized window somewhere behind the view port and there is no way to resize it.

comment:3 Changed 6 years ago by Jakub Ś

The same thing is happening in CKFinder popup(s) sample.

Last edited 6 years ago by Jakub Ś (previous) (diff)

comment:4 Changed 6 years ago by Jakub Ś

Resolution: duplicate
Status: confirmedclosed

It seems that this is a dup of #8855 which has already a patch and is under review.

Note: See TracTickets for help on using tickets.
© 2003 – 2017 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy