Opened 12 years ago

Closed 12 years ago

#897 closed New Feature (duplicate)

Centralise configuration

Reported by: mcamilleri@… Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: SF Cc: tallyce@…, arathael@…

Description

There are separate configuration files for the editor, the resource browser and the upload manager. Putting all this configuration information into a single file would simplify moving a project from the development to the production environment as well as simplifying upgrading the editor.


Moved from SF:
http://sourceforge.net/tracker/index.php?func=detail&aid=1494556&group_id=75348&atid=543656

Change History (3)

comment:1 Changed 12 years ago by Martin Kou

Cc: tallyce@… arathael@… added
Reporter: changed from Martin Kou to mcamilleri@…

I agree.


Moved from SF. Original poster: tallyce

I join!!!


Moved from SF. Original poster: Anonymous

Yeah, directory configuration sucks, i have to modify about 3 files to test changes on my machine before uploading the config files.


Moved from SF. Original poster: arathael

comment:2 Changed 12 years ago by Thomas Tallyce

This can be marked by the admins as a duplicate of #845 perhaps?

comment:3 Changed 12 years ago by Alfonso Martínez de Lizarrondo

Resolution: duplicate
Status: newclosed

dup of #845

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy