Ticket #9058 (closed Bug: duplicate)

Opened 22 months ago

Last modified 22 months ago

Safari: Numbers/Bullets in list are on left while content aligned to right

Reported by: satya Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: IBM Cc: damo, tmonahan

Description

To reproduce the defect:

  1. Open Ajax Sample, Click on "Align Right" icon.
  1. Click Bulleted List icon & create 3 list items.

Issue: Bullets are on left while content aligned to right.

Same issue happens with Numbered list

Attachments

bullets on left where as text on right in safari.jpg (36.0 KB) - added by satya 22 months ago.

Change History

comment:1 Changed 22 months ago by tmonahan

This looks like a webkit issue. It also occurs in Chrome and is reproducible outside CKEditor in a simple HTML file:

<html>
<body>
<ul>
	<li style="text-align: right; ">one</li>
	<li style="text-align: right; ">two</li>
	<li style="text-align: right; ">three</li>
</ul>
</body>
</html>

comment:2 Changed 22 months ago by tmonahan

Actually this looks like a duplicate of #6611

comment:3 Changed 22 months ago by j.swiderski

  • Status changed from new to closed
  • Resolution set to duplicate

@tmonahan is right. This is a DUP of #6611.

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy