Opened 10 years ago

Closed 10 years ago

#9116 closed Bug (fixed)

IE6-8: Can't execute link commnad twice in a row

Reported by: Jakub Ś Owned by:
Priority: Normal Milestone: CKEditor 3.6.4
Component: General Version: 3.6.4
Keywords: IE Cc:

Description

To reproduce:

  1. Go to usage of the api sample
  2. Use "Set editor Contents"
  3. Use "Insert Text" (text should be inserted at the beginning)
  4. Click at the end of text and use "Insert Text" (text should be inserted at the end)
  5. Select with some and use "Execute Link Command"
  6. Type anything and press Ok
  7. Use "Execute Link Command" again

Result: focus goes to first line (see video)

Attachments (1)

2012-07-11_1354.swf (906.5 KB) - added by Jakub Ś 10 years ago.

Download all attachments as: .zip

Change History (6)

Changed 10 years ago by Jakub Ś

Attachment: 2012-07-11_1354.swf added

comment:1 Changed 10 years ago by Jakub Ś

Status: newconfirmed

Reproducible from rev. [7518]

comment:2 Changed 10 years ago by Jakub Ś

#9127 is also broken by [7518]

comment:3 Changed 10 years ago by Wiktor Walc

I can confirm it in IE6 as well.

Make sure to follow the TC and open the link dialog with "Execute Link Command".

Last edited 10 years ago by Wiktor Walc (previous) (diff)

comment:4 Changed 10 years ago by Wiktor Walc

Milestone: CKEditor 3.6.4

comment:5 Changed 10 years ago by Garry Yao

Resolution: fixed
Status: confirmedclosed

Fixed with [7560].

Note: See TracTickets for help on using tickets.
© 2003 – 2022, CKSource sp. z o.o. sp.k. All rights reserved. | Terms of use | Privacy policy