Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#9115 closed Bug (fixed)

IE6, IE7: Dialog contents are overflowing dialogs (Kama Skin)

Reported by: Jakub Ś Owned by:
Priority: Normal Milestone: CKEditor 3.6.4
Component: UI : Dialogs Version: 3.6.4
Keywords: IE Cc:

Description (last modified by Jakub Ś)

To reproduce just open dialogs like: About, More Colors, Special characters, Anchor, Form Fields (all except for image button).

This is happening for Kama Skin.

See image

Attachments (2)

IE7.PNG (22.4 KB) - added by Jakub Ś 7 years ago.
ie7_dialog.png (8.1 KB) - added by Wiktor Walc 7 years ago.

Download all attachments as: .zip

Change History (11)

comment:1 Changed 7 years ago by Jakub Ś

Description: modified (diff)
Summary: IE6, IE7: Dialog contents are overflowing dialogsIE6, IE7: Dialog contents are overflowing dialogs (Kama Skin)

Changed 7 years ago by Jakub Ś

Attachment: IE7.PNG added

comment:2 Changed 7 years ago by Jakub Ś

Status: newconfirmed

Reproducible from rev. [7512].

comment:3 Changed 7 years ago by Robert

Keywords: IE8 Quirks added

Reproducible in IE8 Quirks.

Also dialogs like: Templates, Spell check, Smiley.

comment:4 Changed 7 years ago by Jakub Ś

#9128 is caused by the same revision.

comment:5 Changed 7 years ago by Garry Yao

Component: GeneralUI : Dialogs
Milestone: CKEditor 3.6.4

comment:6 Changed 7 years ago by Garry Yao

Keywords: IE added; IE6 IE7 IE8 Quirks removed
Resolution: fixed
Status: confirmedclosed

Fixed with [7557].

Changed 7 years ago by Wiktor Walc

Attachment: ie7_dialog.png added

comment:7 Changed 7 years ago by Wiktor Walc

Resolution: fixed
Status: closedreopened

The last change caused a different issue with dialog windows in IE7. The input field is cut off.

comment:8 Changed 7 years ago by Garry Yao

Resolution: fixed
Status: reopenedclosed

It's not related to [7557], reproducible from [7512].

comment:9 Changed 7 years ago by Wiktor Walc

Must have been a human error. WFM in trunk.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy