Ticket #9128 (closed Bug: fixed)

Opened 22 months ago

Last modified 22 months ago

IE7: Link dialog gets broken when opend for the second time.

Reported by: j.swiderski Owned by:
Priority: Normal Milestone:
Component: General Version: 3.6.4
Keywords: IE7 Cc:

Description

To reproduce:

  1. Open any sample and click on Link Dialog button
  2. Switch to advanced tab
  3. Click Cancel
  4. Click on Link Dialog button

Result: Link dialog has broken layout.

Reproducible from rev. [7512]

Change History

comment:1 Changed 22 months ago by j.swiderski

  • Status changed from new to confirmed

#9115 is caused by the same revision.

Last edited 22 months ago by j.swiderski (previous) (diff)

comment:2 Changed 22 months ago by garry.yao

  • Status changed from confirmed to closed
  • Resolution set to fixed

Fixed with [7558].

Note: See TracTickets for help on using tickets.
© 2003 – 2012 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy