Opened 7 years ago

Closed 7 years ago

#9228 closed Bug (fixed)

Incorrect undo state on inline instance

Reported by: Garry Yao Owned by: Piotrek Koszuliński
Priority: Normal Milestone: CKEditor 4.0
Component: General Version: 4.0
Keywords: Cc:

Description

  1. Load inlineall sample;
  2. Press enter key twice
  3. Undo twice to revert content to original
  4. Redo once to reproduce the first enter key
  • Actual: Unable to redo anymore
  • Expected: Redo is still available once.

themedui is not affected.

Change History (5)

comment:1 Changed 7 years ago by Garry Yao

Status: newreview

This's caused by an unexpected "updateSnapshot" event fired.

comment:2 Changed 7 years ago by Garry Yao

The review should be conducted at #9230.

comment:3 Changed 7 years ago by Frederico Caldeira Knabben

Status: reviewassigned

comment:4 Changed 7 years ago by Piotrek Koszuliński

Owner: changed from Garry Yao to Piotrek Koszuliński

Not targeted by my proposal for #9230. To be fixed.

comment:5 Changed 7 years ago by Piotrek Koszuliński

Resolution: fixed
Status: assignedclosed
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy