Opened 7 years ago

Closed 7 years ago

#9229 closed Bug (fixed)

Inlineall sample - jumping content

Reported by: Piotrek Koszuliński Owned by: Piotrek Koszuliński
Priority: Normal Milestone: CKEditor 4.0
Component: General Version: 4.0
Keywords: Cc:

Description

The "CKEDITOR GOES INLINE!" and the text below jump on editor init.

Change History (6)

comment:1 Changed 7 years ago by Garry Yao

Owner: set to Garry Yao
Status: newreview

The layout jump is just caused by an inappropriate editable styling (padding) on inlineall sample.

comment:2 Changed 7 years ago by Piotrek Koszuliński

Status: reviewreview_failed

t/9229 breaks ckeditor-dev/samples/inlineall.html.

And it conflicts with #9222, so it's better to masterise #9222 first.

comment:3 Changed 7 years ago by Piotrek Koszuliński

Owner: changed from Garry Yao to Piotrek Koszuliński
Status: review_failedassigned

comment:4 Changed 7 years ago by Piotrek Koszuliński

Status: assignedreview

Created branch t/9229b.

comment:5 Changed 7 years ago by Olek Nowodziński

Status: reviewreview_passed

comment:6 Changed 7 years ago by Piotrek Koszuliński

Resolution: fixed
Status: review_passedclosed

Masterised with 7bde28a.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy