Opened 7 years ago

Closed 7 years ago

#9252 closed Bug (fixed)

CKBuilder - processing of all skins

Reported by: Wiktor Walc Owned by:
Priority: Normal Milestone: CKEditor 4.0
Component: Project : CKReleaser Version: 4.0
Keywords: Cc:

Description

When building a local release, the Builder should generate strip images in all skins. Right now it is done only in the selected skin (specified in build-config.js), it should be done instead for all skin directories.

Change History (2)

comment:1 Changed 7 years ago by Frederico Caldeira Knabben

Status: newconfirmed

comment:2 Changed 7 years ago by Wiktor Walc

Resolution: fixed
Status: confirmedclosed

This is actually the default behavior since few weeks, after adding --skip-omitted-in-build-config option.

Currently, all available plugins and skins are included in the final release, so non-default skins are processed as well (icons.png file is created, css-files are merged and so on).

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy