Opened 10 years ago

Closed 10 years ago

#9326 closed Bug (invalid)

[Opera] Editable width changes after newpage

Reported by: Olek Nowodziński Owned by:
Priority: Normal Milestone:
Component: Core : Editable Version: 4.0
Keywords: Cc:

Description (last modified by Olek Nowodziński)

  1. Open http://ckeditor4.t/ckeditor/samples/replacebyclass.html
  2. Click newpage to empty the editor.
  3. Use dragonfly to inspect body element. It's narrower than usual.
  4. Click source mode and then back to wysiwyg. Inspect body again. It is wide now.

You can also observe this issue by following the magicline which always expands horizontally inside of the editable.

Attachments (1)

operaNarrowEditable.png (54.3 KB) - added by Olek Nowodziński 10 years ago.

Download all attachments as: .zip

Change History (5)

Changed 10 years ago by Olek Nowodziński

Attachment: operaNarrowEditable.png added

comment:1 Changed 10 years ago by Olek Nowodziński

Description: modified (diff)

comment:2 Changed 10 years ago by Garry Yao

Status: newpending

WFM, can u attach a sample page with two editors, to reproduce the problem?

comment:3 Changed 10 years ago by Garry Yao

Milestone: CKEditor 4.0

comment:4 Changed 10 years ago by Olek Nowodziński

Resolution: invalid
Status: pendingclosed

Alright. This seems to be a Dragonfly bug. Editable is actually just fine.

Note: See TracTickets for help on using tickets.
© 2003 – 2022, CKSource sp. z o.o. sp.k. All rights reserved. | Terms of use | Privacy policy