Opened 7 years ago

Closed 6 years ago

Last modified 6 years ago

#9397 closed Bug (duplicate)

Swedish Translation hiccup

Reported by: DiegoSSJ Owned by: Anna Tomanek
Priority: Normal Milestone:
Component: UI : Language Version: 3.0
Keywords: Cc: birgitta.piel@…

Description

Hi,

On the swedish translation, there is a spelling mistake on sv.js, here:

headers : 'Ruberiker',

It should say

headers : 'Rubriker',

Would be also nice to run a spellcheck on the files, it would help to prevent this kind of errors.

Cheers, Diego et al.

Change History (8)

comment:1 Changed 7 years ago by Jakub Ś

Keywords: swedish spelling error removed
Status: newconfirmed
Version: 3.6.43.0

comment:2 Changed 7 years ago by Anna Tomanek

Owner: set to Anna Tomanek
Status: confirmedassigned

comment:3 Changed 6 years ago by Anna Tomanek

Resolution: duplicate
Status: assignedclosed

Thanks again for reporting this. It has already been fixed in #9725, hence I'm closing it as a duplicate of that bug.

comment:4 Changed 6 years ago by DiegoSSJ

Thanks!

PS: Formally #9725 should have been a duplicate of this issue, considering it was reported 3 months ago, while this issue was reported 5 months ago.

comment:5 Changed 6 years ago by Anna Tomanek

True, you have the honor of being the first one to report it :-) Somehow the guys "fixed" this using the later bug, so I'm afraid this has to stay as is ;-)

By the way, it would be great if you wanted to join us at Transifex. There are still some outstanding issues for the Swedish language team.

comment:6 Changed 6 years ago by DiegoSSJ

hehehe yes, I understand it is easier to solve an issue when someone sends an already finished patch/file, I should have done that as well

About joining, unfortunately I'm not a native swedish speaker, so it could go very wrong. The Spanish translation team might be a suitable option though.

comment:7 Changed 6 years ago by Anna Tomanek

Well then, if this is the case, the Spanish team will be more than pleased to welcome you on board :) It is impressive to see a Spanish native speaker correct the mistakes in the Swedish language file anyway...

comment:8 Changed 6 years ago by DiegoSSJ

Or what! Those Ikea visits were definitely worth it.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy