Opened 7 years ago

Closed 7 years ago

#9396 closed Bug (fixed)

[magicline] difficult to insert line on large editor width

Reported by: Garry Yao Owned by:
Priority: Normal Milestone:
Component: General Version: 4.0
Keywords: Cc:

Description

It's not easy to move mouse to the end of magicline to insert it, especially considering this moving progress must take care not to disappear it.

This's a significant usability issue.

Change History (2)

comment:1 Changed 7 years ago by Jakub Ś

Status: newconfirmed

To reproduce just try to make Editor wider then viewport or insert table with 200% width.

It seems that only Chrome browser is handling it correctly (Enter icon is always shown in viewport). In all other browsers this is not working as expected.

comment:2 Changed 7 years ago by Jakub Ś

Resolution: fixed
Status: confirmedclosed

It seems that this issue has beed fixed. I can't reproduce it on latest master and in CKEditor 4.0

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy