Opened 7 years ago

Closed 7 years ago

#9416 closed Bug (duplicate)

Maintain reference to the window opened by the popup plugin

Reported by: Sa'ar Zac Elias Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Currently there is no way to access a window that is opened with the popup plugin. A reference to it should be somehow saved, possibly returned by editor.popup. (CKF#858)

Change History (1)

comment:1 Changed 7 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed

I believe this is a duplicate of #9403

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy