Opened 7 years ago

Closed 5 years ago

#9449 closed Bug (fixed)

[webkit][placeholder] Selection lost when context menu open on readonly element

Reported by: Garry Yao Owned by:
Priority: Normal Milestone:
Component: UI : Context Menu Version: 4.0
Keywords: Cc:

Description

  1. Load placeholder sample;
  2. Right click to open context menu on the placeholder element
  3. The dialog is not filled with the correct content.

Change History (4)

comment:1 Changed 7 years ago by Piotrek Koszuliński

Milestone: CKEditor 4.0

comment:2 Changed 7 years ago by Garry Yao

Milestone: CKEditor 4.0
Status: newconfirmed

Moved this one out of v4 since it's a Webkit's bug, to loose selection on readonly element, when focus moved to the panel.

comment:3 Changed 6 years ago by Olek Nowodziński

Also an error is produced:

Uncaught TypeError: Cannot call method 'getText' of null placeholder.js:5

comment:4 Changed 5 years ago by Piotrek Koszuliński

Resolution: fixed
Status: confirmedclosed

Fixed in 4.3.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy