Opened 7 years ago

Closed 7 years ago

#9566 closed Bug (fixed)

ckfinder integration is broken...

Reported by: yveszx Owned by: Piotrek Koszuliński
Priority: Must have (possibly next milestone) Milestone: CKEditor 4.0
Component: File Browser Version: 4.0
Keywords: Cc:

Description

This latest branch seem to have broken the ckfinder integration after the CKeditor.replace I called : CKFinder.setupCKEditor(editor, 'ckfinder/'); and this worked until this nightly release : Merge branch 't/9535'

Change History (4)

comment:1 Changed 7 years ago by Jakub Ś

Priority: NormalHigh
Status: newconfirmed

I can confirm this in latest nightly and on trunk.

User that has reported this issue thinks that it may be because of this fix - #9376 (I haven’t checked this).

comment:3 Changed 7 years ago by Piotrek Koszuliński

Milestone: CKEditor 4.0

comment:4 Changed 7 years ago by Piotrek Koszuliński

Owner: set to Piotrek Koszuliński
Status: confirmedassigned

comment:5 Changed 7 years ago by Piotrek Koszuliński

Resolution: fixed
Status: assignedclosed

Filebrowser plugin was missing in dev env.

Masterised https://github.com/ckeditor/ckeditor-dev/commit/2b22da3

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy