Opened 7 years ago

Closed 7 years ago

#9613 closed Bug (duplicate)

Nested Table Vertical Spacing Issue

Reported by: Steve Owned by:
Priority: Normal Milestone:
Component: Core : Tables Version: 4.0
Keywords: nested table Cc:

Description

Browser: Google Chrome 22.0.1229.94 m OS: Windows 7 64bit

Steps to Reproduce: 1) create a 1x1 table, cellpadding="0", cellspacing="0", border="0", width="100%". 2) create a 2x3 table within table(1). cellpadding="0", cellspacing="0", border="0".

Issue: There's a space (empty row) between the bottom of the inner table and the outer table. It is impossible to remove this vertical spacing without editing the source code.

Solution: There's two ways to fix. 1) In source code view, delete all the spaces between the inner </table> and the outer </td>.

2) In source code view, delete ONE space before the outer tables </td>.

Additonal Info (slightly off subject): You probably know already, but any spaces between opening and closing table tags also creates vertical spacing issues in several email clients.

Change History (1)

comment:1 Changed 7 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed

@Lifeboat I'm closing your ticket as duplicate of #9808 as the later has milestone set. If you have any remarks/extra notes please report them in #9808

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy