Opened 7 years ago

Closed 7 years ago

#9665 closed Bug (fixed)

Some samples shouldn't be in editor basic release

Reported by: Jakub Ś Owned by: Piotrek Koszuliński
Priority: Normal Milestone: CKEditor 4.0
Component: General Version: 4.0
Keywords: Cc:

Description (last modified by Jakub Ś)

To reproduce:

  1. Opern editor_baisc release
  2. Go to Stylesheetparser sample - you can't check styles as there is no dropdown
  3. Go to table resize sample - it does not work and there are no table borders.

These I'm not sure of

  1. Go to BBCode sample - you can't check BBcode anywhere - There is no sourcearea plugin and E.g firebug won't show the BBcode
  2. Go to HTML or XMTL output - since there is no source area plugin the only way to see spans with classes or b tags is to use firebug.

Change History (4)

comment:1 Changed 7 years ago by Jakub Ś

Status: newconfirmed

comment:2 Changed 7 years ago by Jakub Ś

Description: modified (diff)

comment:3 Changed 7 years ago by Piotrek Koszuliński

Owner: set to Piotrek Koszuliński
Status: confirmedassigned

comment:4 Changed 7 years ago by Piotrek Koszuliński

Resolution: fixed
Status: assignedclosed
  • Border in tableresize sample issue fixed with git:3d158e2.
  • Broken stylesheetparser sample now has warning if stylescombo isn't loaded - git:81342cb.

Points 4 and 5. - this is how they have to work now. If one sample depends on more that one plugin it has to show warning. We'll fix builder in the future so it will be able to judge whether sample is valid in given preset.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy