Opened 7 years ago

Closed 4 years ago

#9664 closed Bug (fixed)

[Opera] When inline editor is focused by click on image toolbar doesn't pop up

Reported by: Piotrek Koszuliński Owned by:
Priority: Normal Milestone:
Component: Core : Focus Version: 4.0
Keywords: Opera Cc:

Description

  1. Open inlinebycode sample.
  2. Click image.
  • Actual: Image is selected, but there's no toolbar.
  • Expected: Toolbar should pop up.

Change History (3)

comment:1 Changed 7 years ago by Jakub Ś

Status: newconfirmed

You have to click twice on the image to get the toolbar. This is still better than the demo where you had to make double-click on image to get editor. Now two slow clicks will do.

NOTE: If you click on the image and then on text toolbar will not show. You have to click outside of editor and then on text (or image twice) to get it.

comment:2 Changed 7 years ago by Frederico Caldeira Knabben

Milestone: CKEditor 4.0.1

comment:3 Changed 4 years ago by Jakub Ś

Resolution: fixed
Status: confirmedclosed

I'm unable to reproduce this issue anymore in latest Opera.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy