Opened 7 years ago

Closed 7 years ago

#9673 closed Bug (invalid)

Copy Paste error in IE8

Reported by: John Owned by:
Priority: Normal Milestone:
Component: Core : Pasting Version: 3.6.5
Keywords: Cc:

Description

Hi, I have started using v3.6.5 and noticed a copy paste javascript error in Win7 IE8 (browser mode: IE8 and Document mode: IE standards)

Pre-condition:

The taget ckeditor field is not empty

Steps:

Copy some text (CTLR + C) Select part or while of the existing text in the field. Paste the text onto selected content (CTRL + V)

Observation

A javascript error pops up. (Line 135, Invalid argument) The paste, however, succeeds

I have seen some variants of this defect already reported. Since, I am researching integrating ckeditor into my web app, I would appreciate if someone from the dev team could let me kn ow the status of this defect.

Thanks

John

Change History (1)

comment:1 Changed 7 years ago by Jakub Ś

Resolution: invalid
Status: newclosed

Judging by the error this is duplicate of #8801. There are also two other errors #8520 and #8335.


Please don't create new duplicates just because you have questions about some other bugs. This is bug tracker not chat.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy