Opened 6 years ago

Last modified 6 years ago

#9719 confirmed Bug

[IE10] Enterkey is not working

Reported by: Garry Yao Owned by:
Priority: Normal Milestone:
Component: UI : Enter Key Version:
Keywords: IE Cc: valassas@…

Description

#9535 ticket is for v4, this enter key bug also affects v3, even worse it breaks both enter and shift-enter.

Attachments (1)

ck366-ie10-enter.diff (456 bytes) - added by Steffen 6 years ago.
Patch for CKEditor 3.6.6 + IE10: Enter key always insert newline but sometimes resets cursor position afterwards

Download all attachments as: .zip

Change History (5)

comment:1 Changed 6 years ago by Garry Yao

Resolution: fixed
Status: newclosed

Ported v4 patch with [7663], after [7662].

comment:2 Changed 6 years ago by Frederico Caldeira Knabben

Resolution: fixed
Status: closedreopened

Reverted [7662] with [7684] because it was causing serious regressions.

comment:3 Changed 6 years ago by Frederico Caldeira Knabben

Milestone: CKEditor 3.6.6
Status: reopenedconfirmed

The only remaning issue I can confirm now is the subsequent SHIFT-ENTER, which doesn't work accordingly. This problem seems to be much bigger though and needs more investigation.

Changed 6 years ago by Steffen

Attachment: ck366-ie10-enter.diff added

Patch for CKEditor 3.6.6 + IE10: Enter key always insert newline but sometimes resets cursor position afterwards

comment:4 Changed 6 years ago by Panagiotis

Cc: valassas@… added
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy