Opened 6 years ago

Closed 4 years ago

#9770 closed Bug (duplicate)

Error when merging cells in inlineditor

Reported by: gaoheng Owned by:
Priority: Normal Milestone:
Component: Core : Tables Version: 4.0
Keywords: Cc:

Description

Descriptive summary : I got an error when merging table cells in inlineditor and it can be reproduced in http://nightly.ckeditor.com/3998/samples/inlineall.html

Steps to reproduce : insert a table use inlineditor and then select some cells to merge,and then my browser's console show me an error:"TypeError: a.getDocument is not a function"

Browser name and OS : win7,firefox16.0.2,zh_cn

Change History (2)

comment:1 Changed 6 years ago by Jakub Ś

Keywords: merge cell removed
Status: newconfirmed

To reproduce:

  1. open inlineall sample
  2. Insert default table
  3. Select 4 empty table cells
  4. Right click and merge cells

JS error pop out:
Message: cell.getDocument is not a function
Line: 401
URI: /ckeditor4/plugins/tabletools/plugin.js

comment:2 Changed 4 years ago by Wiktor Walc

Resolution: duplicate
Status: confirmedclosed

Duplicate of #10745.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy