Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#9778 closed New Feature (duplicate)

option for Inline editing appendTo different container element

Reported by: jonesjunior3 Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

Would be nice if the inline editor could be appended to a parent container, so that the toolbar is positioned relative to that container and not to the document body

Change History (3)

comment:1 Changed 7 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed

DUP of #9378.

comment:2 in reply to:  1 Changed 7 years ago by giammin

Replying to j.swiderski:

DUP of #9378.

I don't see why this is a duplicate of ticket #9378 (IE10: context menu doesn't work in CKEditor 3.x and 4.x)???

comment:3 Changed 7 years ago by Jakub Ś

Sorry. This is DUP of #9387

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy