Opened 6 years ago

Closed 6 years ago

#9852 closed Bug (fixed)

Opera: dialogs not closing after inserting elements

Reported by: Satya Minnekanti Owned by:
Priority: Normal Milestone:
Component: General Version: 3.6.6
Keywords: IBM Cc: Damian, Teresa Monahan

Description

To reproduce the defect:

  1. Open any CK Editor sample in 3.6.x stream.
  1. Open Table dialog & click OK button.

Expected Result: Table dialog closes & table with default values for rows & columns inserted in editor body.

Actual: Table with default values for rows & columns inserted in editor body, but table dialog not closed.

Same issue happens with Smileys, Flash, Image, IFrame, Anchor, Link dialogs

Change History (4)

comment:1 Changed 6 years ago by Satya Minnekanti

It's only happening in 3.6.6 stream

comment:2 Changed 6 years ago by Jakub Ś

Status: newpending

I have checked latest trunk but I was not able to reproduce this in Opera 12.12.

Are there any config settings or any other steps that need to be set/made to get this reproduced?

comment:3 in reply to:  2 Changed 6 years ago by Satya Minnekanti

Replying to j.swiderski:

I have checked latest trunk but I was not able to reproduce this in Opera 12.12.

Are there any config settings or any other steps that need to be set/made to get this reproduced?

@j.swiderski this issue was fixed in rev 7683 where CK Editor reverted some fixes they put in earlier for Opera

comment:4 Changed 6 years ago by Jakub Ś

Resolution: fixed
Status: pendingclosed

Thank you.

Fixed with rev. [7683]

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy