Opened 7 years ago

Closed 4 years ago

#10084 closed Bug (fixed)

[Android] Problems with Maximize plugin in zoomed-in page

Reported by: Anna Tomanek Owned by:
Priority: Normal Milestone:
Component: General Version: 4.0
Keywords: Android Cc:

Description (last modified by Anna Tomanek)

Tested on Samsung Galaxy S, Android 4.2.1 (Jelly Bean), CKEditor 4.0.1 samples for the Standard preset, replacebycode sample.

Maximize seems to work OK when the page is in zoomed-out mode (the whole page is visible). The editor then fills in the whole page and returns to normal with Minimize.

However, when Maximize is pressed while the page is zoomed-in, the view becomes mangled. Editor contents become scattered around the page, some parts are off the viewport, sometimes the toolbar is hidden behind the address bar. When the toolbar is visible, it is difficult to click Minimize as either other toolbar buttons become pressed instead or the some area behind the toolbar seems to be clickable.

This works OK in Firefox 18.0.2 and Chrome 18.0.1025469.

Attachments (4)

Android-4.2.1-stock-maximize-zoomedout.png (120.1 KB) - added by Anna Tomanek 7 years ago.
Android-4.2.1-stock-maximize-zoomedin1.png (77.9 KB) - added by Anna Tomanek 7 years ago.
Android-4.2.1-stock-maximize-zoomedin2.png (30.8 KB) - added by Anna Tomanek 7 years ago.
Android-4.2.1-stock-maximize-zoomedin3.png (77.3 KB) - added by Anna Tomanek 7 years ago.

Download all attachments as: .zip

Change History (8)

Changed 7 years ago by Anna Tomanek

Changed 7 years ago by Anna Tomanek

Changed 7 years ago by Anna Tomanek

Changed 7 years ago by Anna Tomanek

comment:1 Changed 7 years ago by Anna Tomanek

Status: newconfirmed

comment:2 Changed 7 years ago by Anna Tomanek

Description: modified (diff)

comment:3 Changed 6 years ago by Piotr Jasiun

On Android 4.4.2 with Chrome 33 as default browser this bug does not appears and everything is fine.

comment:4 Changed 4 years ago by Szymon Kupś

Resolution: fixed
Status: confirmedclosed

Tested using CKEditor 4.5.3 on Android 5.1.1 with Chrome 44, stock browser (based on Chrome 39) and Firefox 40 - it worked fine. I am closing this ticket as fixed.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy