Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#10186 closed Bug (duplicate)

Selected text-color and text-background-color not highlighted

Reported by: Mandeep Owned by:
Priority: Normal Milestone:
Component: General Version: 4.0.2
Keywords: Cc:

Description

When applying text-color/text-background-color to a selected text, the applied color is not highlighted on the toolbar icon(see attachment '_1') or inside its dialog box(see attachment '_2')

I am using the inline editor(4.0.2), but i was able to reproduce it on your normal editor as well(on the DEMO site)

Attachments (2)

Color_Box_highlight_Selected_Color_1.png (54.3 KB) - added by Mandeep 7 years ago.
Color_Box_highlight_Selected_Color_2.png (51.4 KB) - added by Mandeep 7 years ago.

Download all attachments as: .zip

Change History (6)

Changed 7 years ago by Mandeep

Changed 7 years ago by Mandeep

comment:1 Changed 7 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed

DUP of #8218

Please note we consider this as a feature request and not as a bug.

comment:2 Changed 7 years ago by Mandeep

Apologies. From my point of view, it looks like a UI bug since the user does not know which color is currently selected.

comment:3 Changed 7 years ago by Mandeep

Apologies. From my point of view, it looks like a UI bug since the user does not know which color is currently selected. And considering 20 months have gone by when the original feature request was logged, could you give us an approximation of when this feature will be implemented?

comment:4 Changed 7 years ago by Jakub Ś

Currently no one is working on it and there is no estimated date to introduce this feature. I will however inform my colleagues about it (I believe they will also see this comment in emails :) ) so maybe someone will be able to tell more here.

Font and Styles dropdowns do it i.e. they reflect styled element clicked (do not confuse with #9964) so perhaps the same can be applied to Color Dialogs.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy