Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#10200 closed Bug (duplicate)

ms- excel data copy and pasted here but table border"0" showing how set table border always border"1"

Reported by: baskar Owned by:
Priority: Normal Milestone:
Component: Plugin : Paste from Word Version:
Keywords: Cc:

Description

hello, i'm using ck editor in my application i found one bug ck editor.copied data in ms-excel pasted in ck editor table border"0" is coming .the out put data showing but table border is not there.but in ck editor create table using table option that time table border"1" is coming.the problem is copy data from ms excel and paste it here that time table border"0" .how to resolve this issue help me.And set table border set always border"1".

Change History (3)

comment:1 Changed 6 years ago by Piotrek Koszuliński

Status: newpending

Could you attach sample MS Word DOC file from which you copy & paste that table? And what is your version of CKEditor?

comment:2 Changed 6 years ago by Jakub Ś

Resolution: duplicate
Status: pendingclosed

We have two issues with Excel and pasting:

Both of these issues are browser dependent and there is nothing CKEditor can do here. Browsers strips attributes before CKEditor gets to them.

Your issue is a duplicate of #6465.

comment:3 Changed 6 years ago by Frederico Caldeira Knabben

Component: GeneralPlugin : Paste from Word
Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy