Opened 6 years ago

Closed 6 years ago

#10211 closed Bug (duplicate)

magic line appear in div with contenteditable=false in inline mode

Reported by: Charlie Owned by:
Priority: Normal Milestone:
Component: General Version: 4.0.2
Keywords: Cc:

Description

in inline edit mode, I want some content don't be modified, so I put them in a div with contenteditable=false (we call it div A). user can not edit any content in this div, but when there's two ul list in the div, magic line will appear under the first ul.

as also, the content format should not be modified I think. but it can be changed by setting format from ck toolbar.

Maybe ck should protected the contents in div[contenteditable=false] from any modify. no matter content or format.

Change History (1)

comment:1 Changed 6 years ago by Piotrek Koszuliński

Resolution: duplicate
Status: newclosed

Duplicate of #9324.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy