Opened 6 years ago

Closed 6 years ago

#10350 closed Bug (duplicate)

Issue with context menu's location when triggered by Ctrl+Shift+F10

Reported by: Irina Owned by:
Priority: Normal Milestone:
Component: General Version: 4.1
Keywords: IBM Cc: Teresa Monahan, Satya Minnekanti

Description

To Reproduce:

  1. Open Massive inline editing sample
  2. Enter some content
  3. Use the keyboard shortcut to open the context menu: Ctrl+Shift+F10

Problem:

Context menu is not visible to users as it opens at the upper-left corner of the page.

Change History (2)

comment:1 Changed 6 years ago by Irina

Duplicate of ticket #9361

comment:2 Changed 6 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed

@irina thanks for note about duplicate.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy