Opened 6 years ago

Closed 6 years ago

#10504 closed Bug (invalid)

[FF]Dropdown menu appears at the bottom of window in fullscreen mode using keyboard.

Reported by: Piotr Jasiun Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

  1. Open Firefox.
  2. Open editor (Replace Textarea Elements by Class Name sample).
  3. Switch to fullsceen mode.
  4. Using keyboard move focus to toolbar (Alt + F10).
  5. Using keyboard navigate to "Size" dropdown.
  6. Press down arrow to open dropdown menu.

SOMETIMES menu appears at the bottom of the screen (attachment).

Attachments (1)

02.png (71.3 KB) - added by Piotr Jasiun 6 years ago.

Download all attachments as: .zip

Change History (4)

Changed 6 years ago by Piotr Jasiun

Attachment: 02.png added

comment:1 Changed 6 years ago by Jakub Ś

Status: newpending

I wasn't able to reproduce this.

You have written in step 3 to switch to full screen mode but when looking at your screen shot I can tell you are not in full page mode. In full page mode editor takes up whole viewport wile in your case there is empty space (rest of browser's page) below editor.

Perhaps this is the key to reproduce this problem. Could you tell me how to full editor with FF so that it thinks it fills up whole page?
I have tried with setting height on body but that didn't work.

Perhaps this is simply browser quirks, you had some js on sample page that was causing this or one of FF plugins is doing this?

comment:2 Changed 6 years ago by Piotr Jasiun

The problem is that this bug appears randomly (this is the reason why I wrote "SOMETIMES"). I tried to find conditions for this bug, but without success.

I don't know why there is empty space and why editor doesn't take up whole viewport. Everything is looking perfectly fine before crashes.

comment:3 Changed 6 years ago by Jakub Ś

Resolution: invalid
Status: pendingclosed

After consulting this issue with @pjasiun we have decided to close it.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy