Opened 6 years ago

Closed 6 years ago

#10513 closed Bug (duplicate)

Misplaced context menu if opened with SHIFT+F10 in RTL editor.

Reported by: Olek Nowodziński Owned by:
Priority: Normal Milestone:
Component: UI : Context Menu Version: 4.0
Keywords: Cc:

Description

  1. Open uilanguages sample.
  2. Select RTL language (i.e. Arabic, Hebrew, etc.)
  3. Focus editor.
  4. SHIFT+F10
  5. Context menu floats outside of editable.

Cross-browser. Couldn't reproduce in v3.

Attachments (1)

rtl_shiftf10.png (39.5 KB) - added by Olek Nowodziński 6 years ago.
And this is how it looks like.

Download all attachments as: .zip

Change History (3)

Changed 6 years ago by Olek Nowodziński

Attachment: rtl_shiftf10.png added

And this is how it looks like.

comment:1 Changed 6 years ago by Olek Nowodziński

And this is how it looks like.

comment:2 Changed 6 years ago by Jakub Ś

Resolution: duplicate
Status: newclosed

I confirm this particular issue (context menu outside of editor) is happening from CKE 4.0.

In CKE v3 however context-menu despite being displayed in content area it has always been displayed on the left side.

Anyway this is a dup of #9361

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy