Opened 6 years ago

Closed 6 years ago

#10615 closed Bug (fixed)

[IE11]: New Page command causes JS error

Reported by: Jakub Ś Owned by:
Priority: Normal Milestone:
Component: General Version: 4.0 Beta
Keywords: IE11 Cc:

Description

Open IE11 in any mode and click New Page command

Result:
Message - SCRIPT5022: NotSupportedError
Line - 542
URI - ckeditor4/plugins/wysiwygarea/pluginn.js

Change History (2)

comment:1 Changed 6 years ago by Jakub Ś

Status: newconfirmed

In IE10 same TC has caused different error only in BR mode #9927. Seems IE11 has introduced new issue in all modes.

comment:2 Changed 6 years ago by Piotrek Koszuliński

Resolution: fixed
Status: confirmedclosed

Will be fixed by #10612. I'm closing this ticket now, because initial t/10612b's commits fixes this and I want to clean up the #10612.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy