Opened 6 years ago

Closed 6 years ago

#10618 closed Bug (fixed)

IE11: Cell Properties and Join Cell context menu options are disabled

Reported by: Jakub Ś Owned by:
Priority: Normal Milestone:
Component: General Version: 4.0 Beta
Keywords: IE11 Cc:

Description

  1. Insert default table
  2. Right Click in any cell and check context menu

Cell Properties and Join Cell context menu options are disabled

Change History (2)

comment:1 Changed 6 years ago by Jakub Ś

Status: newconfirmed

comment:2 Changed 6 years ago by Piotrek Koszuliński

Resolution: fixed
Status: confirmedclosed

I'm closing this as a DUP of #10612, because it's fixed by initial t/10612b's commits and I want to clean up the list a little bit.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy