Opened 6 years ago

Closed 6 years ago

#10782 closed Bug (invalid)

'container.getChild(...)' is null or not an object

Reported by: Rohit sharma Owned by:
Priority: Normal Milestone:
Component: General Version:
Keywords: Cc:

Description

this above error is coming in IE8 whenever i try to write some text and click on "ok" button of editor. please have a look on this.

this error is coming on ckeditor.js file on line no. 20 and character 1953.

Change History (1)

comment:1 Changed 6 years ago by Piotrek Koszuliński

Resolution: invalid
Status: newclosed
Version: 3.3.1

I cannot reproduce this on latest CKEditor version. I guess you're using 3.3.1 which is very old. Please upgrade to CKEDITOR 4.2 and check this issue again. If you'll be able to reproduce it we can reopen this ticket.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy