Opened 12 years ago

Closed 11 years ago

#1082 closed Bug (fixed)

FCKeditor+mediawiki bulleted list adds a <br> at the end of the entry

Reported by: Steve Bleazard Owned by:
Priority: Normal Milestone:
Component: Project : MediaWiki+FCKeditor Version: FCKeditor 2.5.1
Keywords: Confirmed Cc:

Description

When editing a new page in WYSIWYG mode and creating a bulleted list a <BR> is added to the end of the list entry. I have found this tricky to reproduce, so it maybe related to the first time the script is run.

Change History (4)

comment:1 Changed 12 years ago by Frederico Caldeira Knabben

Component: GeneralProject : MediaWiki+FCKeditor

There is a good chance that FCKeditor 2.5 will solve this one.

comment:2 Changed 12 years ago by Stephen R

I'd like to second this. I'm using a recent 2.5 SVN (9/11/07), and I'm getting similar errors.

I actually get a <br> added when making a simple mid-sentence edit to a list (numbered or bulleted). It will break the sentence in two. I can't seem to reproduce it consistently, though. It seems to be IE-specific, but I'm not sure. Very tricky.

comment:3 Changed 11 years ago by Wojciech Olchawa

Keywords: Confirmed added
Version: FCKeditor 2.5.1

Confirmed on IE and IE7 - problem occurs when you start to edit for the first time. Actually I was able to reproduce this problem a few times, after that the lists where created normally. Example of the bug:

* IE
* IE
* IE<br>


Confirmed on FF2 - problem is a little bit different in Firefox. The <br> is added in the beginning of the list like this:

* Firefox<br>
* Firefox
* Firefox

comment:4 Changed 11 years ago by Wiktor Walc

Resolution: fixed
Status: newclosed

This has been probably fixed along with ticket #1003 - I can't reproduce it.

Note: See TracTickets for help on using tickets.
© 2003 – 2019 CKSource – Frederico Knabben. All rights reserved. | Terms of use | Privacy policy